Falcon 3.0 : System Requirements

Tag HW/OS Comments
PlatformIBM PC
Operating SystemMS-DOS
From Dennis D. Timmins JR., 2000
I could never get Falcon 3.0 to run in windows... Or Aces of the Pacific
for that matter. Luckily, when I installed Windows98 (my computer came
with DOS and Windows 3.1), I kept my old Dos 6.22 installed. I then
created a boot disk so I could get the memory just right to run Falcon..
In my Autoexec.bat, I have the following lines:
@ECHO OFF
SET GALAXY=A220 I5 D1 K10 P530 T6
SET BLASTER=A220 I5 D1 T4
PROMPT $P$G
PATH C:\WINDOWS;C:\DOS;C:\
SET SOUND=C:\SOUND16A
SET DIRCMD=/O
SET TEMP=C:\
In my Config.sys, I have these lines:
DEVICEHIGH=C:\DOS\HIMEM.SYS
DOS=HIGH,UMB
DEVICEHIGH=C:\DOS\EMM386.EXE RAM MIN=0 D=64
FILES=30
BUFFERS=20
STACKS=9,256
FCBS=1,0
DEVICEHIGH=C:\WINDOWS\MOUSE.SYS
I hope that helps you get it running! And I've bookmarked your site..